Back to overview
Downtime

Location Service Dev (Nominatim) and Location Service Dev (Location) are down

Aug 16 at 05:09am CEST
Affected services
Location Service Dev (Location)

Resolved
Aug 16 at 05:15am CEST

Location Service Dev (Location) recovered.

Updated
Aug 16 at 05:12am CEST

Location Service Dev (Nominatim) recovered.

Created
Aug 16 at 05:09am CEST

Location Service Dev (Nominatim) and Location Service Dev (Location) went down.